Pascal abc Написать программу, которая бы вводила с клавиатуры два символа и выводила **...

0 голосов
66 просмотров

Pascal abc
Написать программу, которая бы вводила с клавиатуры два символа и выводила на экран
тот, код которого больше (использовать операцию сравнения символов)


Информатика (30 баллов) | 66 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var c1,c2:char;
begin;
readln(c1);
readln(c2);
if ord(c1)>ord(c2) then writeln(c1) else writeln(c2);
end.

(38.6k баллов)