Написать программу вычисления значения выражения. (на языке паскаль) y = sin(x)-2 при x =<0 y=(e^x) 3 x<=0
Program graf; var x,y:integer; begin read (x); if (x<=0)<br>then y:= sin(x)-2; if (x<=0)<br>then y:=(e^x)3; writeln (y); end.