Напишите программу которая выводит на экран наименьшее из двух вводимых чисел
Var a,b:integer; begin writeln('vvedite chislo 1'); readln(a); writeln('vvedite chislo 2'); readln(b); if a < b then writeln(a) else writeln(b); end.
После IF что-то пошло не так?
почему-то коряво вписывалось,раза с третьего только получилось
В любом случае спасибо вам большое
сейчас же нормально отображается у Вас ? должно быть if a < b
блин опять. там знак меньше
межлу а и в
Да все ок