Язык программирования С++ Даны числа В,С и D. Составить программу вывода...

0 голосов
48 просмотров

Язык программирования С++
Даны числа В,С и D. Составить программу вывода произведения,квадратов,кубов и корней квадратных этих чисел.


Информатика (34 баллов) | 48 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

#include
#include
 
using namespace std;

int Math(double a) {
    cout<<a*a<<", "<<a*a*a<<", "<<sqrt(a)<< endl;<br>    return 0;
}

int main() {
    double a,b,c;
    cin>>a>>b>>c;
    cout<<"a*b*c="<<a*b*c<<endl;<br>    Math(a); Math(b); Math(c);
    //system("PAUSE");
    return 0;
}

(142k баллов)
0

спасибо большое

0

а с помощью какой программы можно этот код внести и проверить как она работает ?

0

С помощью компилятора С++

0

Поищите в Интернет С++ онлайн

0

Только мне непонятно, как можно задание такого уровня делать, и не знать, как его запускать?

0

я 1 раз получил задания учусь дистанционно на факультете Программная инженерия и еще не сильно силен в этом(