Составьте программу, которая вставляет после первого слова строки s запятую и выводит...

0 голосов
129 просмотров

Составьте программу, которая вставляет после первого слова строки s запятую и выводит полученную строку на экран.Строка s, состоящая из двух слов, разделенных пробелом, вводится с клавиатуры.


Информатика (82 баллов) | 129 просмотров
Дан 1 ответ
0 голосов

Uses crt;
var s: string; i: integer;
Begin
readln(s);
for i := 1 to length(s) do
if s[i] = ' ' then s[i] := ',';
writeln(s);
End.

(505 баллов)