Написать программу, в которой пользователь вводит несколько чисел, программа выводит...

0 голосов
59 просмотров

Написать программу, в которой пользователь вводит несколько чисел, программа выводит количество положительных чисел.


Информатика (12 баллов) | 59 просмотров
Дан 1 ответ
0 голосов

Uses crt;
const n:=5
var a:array[1..n] of integer;
i: integer;
begin clrscr;randomize;
for i:=1 to n do begin
a[i]:=random(100)-50;
if a[i]>0 then
writeln(a[i]);
end;
readkey;
end.
проверь программу, скорее всего будет так

(1.0k баллов)