В паскале напишите программу с циклом while. y=x+4. ** образце x принадлежит [-5,5]/ C...

0 голосов
73 просмотров

В паскале напишите программу с циклом while.

y=x+4.

На образце x принадлежит [-5,5]/

C шагом 2.


Информатика (14 баллов) | 73 просмотров
Дан 1 ответ
0 голосов

 Var i,y:integer;

begin

i:=-5; 

while i<=5 do begin y:=i+4; i:=i+2; writeln(y); end; {Если программе не нужно выводить значение y, то удали writeln(y);}</p>

 

end. 

 

 

(200 баллов)