Составьте программу, выводящую ** экран в первую строку четные числа от 1 до 30 через...

0 голосов
93 просмотров

Составьте программу, выводящую на экран в первую строку четные числа от 1 до 30 через пробел, а во вторую нечётные числа от 10 до 20


Информатика (20 баллов) | 93 просмотров
0

Паскаль? Или любой?

Дан 1 ответ
0 голосов

Var i:integer;
begin
for i:=1 to 30 do
if i mod 2=0 then write(i,' ');
writeln;
for i:=10 to 20 do
if i mod 2=1 then write(i,' ');
end.

(2.1k баллов)