Даю 40 баллов!!! Напишите программу в паскале. Даны два ненулевых числа. Найти сумму, разность, произведение и частное их квадратов. входные данные: 2 1 выходные данные: 5 3 4 4
var a,b:real; begin readln (a,b); write(sqr(a)+sqr(b) + ' '); write(sqr(a)-sqr(b) + ' '); write(sqr(a)*sqr(b) + ' '); write(sqr(a)/sqr(b)); end.