Напишите программу ввода чисел а,b с клавиатуры.Если a=b,то вывести ** экран сумму a и...

0 голосов
64 просмотров

Напишите программу ввода чисел а,b с клавиатуры.Если a=b,то вывести на экран сумму a и b,иначе вывести на экран b-a (используя Функцию)Паскаль


Информатика (67 баллов) | 64 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var c, d, rez:integer;
function k9 (a,b:integer):integer;
begin
if a=b then rez:=a+b else rez:=b-a;k9:=rez
end;
begin
write ('Введите a - ');readln(c);
write ('Введите b - ');readln(d);
writeln(k9(c ,d));
end.

Тогда так

(268 баллов)
0

Вот так вот в итоге.
Я в паскальюабц работал, так что подправь синтаксис, если что-то не так.