Напишите программу, которая выводит ** монитор все четные числа из промежутка от 1 до...

0 голосов
43 просмотров

Напишите программу, которая выводит на монитор все четные числа из промежутка от 1 до N(число N вводится с клавиатуры)
Срочно!!!!
На Паскале


Информатика (14 баллов) | 43 просмотров
Дан 1 ответ
0 голосов

const nx =30;
var i,n:integer;
begin
write('Введите n'); Read(n);
for i:=1 to n do
if i mod 2 = 0 then write(i:4);
end.
(6.5k баллов)