Составить программу, которая выводит ** экран значение выражения x 10-й степени, где x —-...

0 голосов
26 просмотров

Составить программу, которая выводит на экран значение выражения x 10-й степени, где x —- целое число (x<5)


Информатика (12 баллов) | 26 просмотров
Дан 1 ответ
0 голосов

Program 1;
var x : integer;
begin
write('введите число');
readln(x);
if x<5 then write(xxp(10)) else write('число <5');<br>readln;
end.

(89 баллов)