составить программу ** языке программирования Паскаль , которая бы соответствовала бы...

0 голосов
56 просмотров

составить программу на языке программирования Паскаль , которая бы соответствовала бы следующему алгоритму


image

Информатика (14 баллов) | 56 просмотров
Дан 1 ответ
0 голосов

var
X:integer;
begin
readln(x);

  if x > 3 then
    begin
      x:=x+10;
      writeln(x);
      if x > 30 then
        begin
          writeln(x);
        end
      else
        begin
          writeln(x);
        end;
    end;

readln;
end.

(804 баллов)