Написать программу в паскале Вычислите значение выражения (a+4b)(a−3b)+a2.

0 голосов
36 просмотров

Написать программу в паскале
Вычислите значение выражения (a+4b)(a−3b)+a2.


Информатика | 36 просмотров
Дан 1 ответ
0 голосов

Program zzz;
var a,b,c:integer;
begin
  readln(a,b);
  c := (a+4*b)*(a-3*b)+a*2;
  writeln(c);
end.

(60 баллов)