Помогите !Нужно написать программу по паскалю. Визначити добуток цілих чисел до 20.
Var a,b:integer; begin b:=1; for a:=1 to 20 do begin b:=a*b; end; writeln('ответ=> ',b); end.
спасибо огромное