Составить программу в Паскале. Вводится строка. Удвоить каждый ее символ.
Это делается очень просто: var s,s1:string;i:integer; begin writeln('Введите строку:'); readln(s); s1:=''; for i:=1 to length(s) do s1:=s1+s[i]+s[i]; s:=s1; writeln(s); end.