Составить программу в паскале 2+sinx(всё это под корнем) разделить ** x+cosx

0 голосов
21 просмотров

Составить программу в паскале
2+sinx(всё это под корнем) разделить на x+cosx


Информатика (236 баллов) | 21 просмотров
Дан 1 ответ
0 голосов

 Как я понял, тебе надо подсчитать всё это 
var
  x : double;
begin
  readln(x);
  x := sqrt(2 + sin(x)) / (x + cos(x));
  writeln(x);
end.

(282 баллов)