ПОЖАЛУЙСТАААА ** ЗАВТРАА ПРОГА ПО ИНФОРМАТИКЕ ** ПАСКАЛЕ , составить программу которая...

0 голосов
56 просмотров

ПОЖАЛУЙСТАААА НА ЗАВТРАА ПРОГА ПО ИНФОРМАТИКЕ НА ПАСКАЛЕ , составить программу которая определяет четность или нечотность числа


Информатика (33 баллов) | 56 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

program pr1;                                                            

var

 a: integer;

begin

writeln(введите число);

readln(a);

if x mod 2=0 then writeln(число четное);

else writeln(число не четное);

readln;

end.

вроде должно работать

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

(44 баллов)
0 голосов

var

a,b,c:integer;

begin

readln(a);

if (amod2)=0 then

writeln('оно четное');

else writeln('оно нечетное');

end.

как-то так)

(297 баллов)