Составить программу, которая Выводит на экран значение выражения x в 10 степени где x - целое число(x<5)
Program p1; var x: integer; begin write('Введите x (x<5): ');<br>read(x); writeln('x^10 = ',power(x, 10)); end.