Help me,дам 40 баллов , Написать программу,которая выводит ** экран квадраты всех целых...

0 голосов
55 просмотров

Help me,дам 40 баллов , Написать программу,которая выводит на экран квадраты всех целых чисел от А до В (А и В целые числа при этом А<=В <br> А=2; В=8


Информатика (95 баллов) | 55 просмотров
0

Зачем же так явно обманывать? Какие 40, если чётко написана цена вопроса в 20+10 от сайта?

0

Когда писал вопрос выбрал цену ответа 40б,а их уже видимо сайт распределил.

Дан 1 ответ
0 голосов

Var A,B,i : Integer;
Begin
  Readln(A,B);
  For i:=A to B do Writeln(Sqr(i));
end.

(5.1k баллов)