Написать программу для вывода ** экран больших русских букв в алфавитном...

0 голосов
40 просмотров

Написать программу для вывода на экран больших русских букв в алфавитном порядке.срочно!!!!помогите!


Информатика (122 баллов) | 40 просмотров
0

Один вопрос вы изучали кодировку или шифрование?

0

я все время готовилась к обществоведению к олимпиаде и заболела сейчас,поэтому все пропустила,а конец четверти и нужно как-то сдать некоторые задания)

0

а какой класс?

0

10

Дано ответов: 2
0 голосов
Правильный ответ

Var
i:integer;
begin
For i:=192 to 223 do
Write(Chr(i),' ');
end.

(1.6k баллов)
0

вроде так) только смущает,что коротенькая,но так как ты мне помогаешь уже с 3 третей задачей,то думаю ,что все правильно)спасибо тебе!)

0

Это по такому способу: просто у каждого символа есть свой код, вот этот код преобразовывается в символ

0

Можешь проверить, на моем PascalABC работало

0

ага,поняла,спасибо!

0

Работает прекрасно

0

спасибо!)

0

Незачто)

0

а может вы мне еще поможете?)

0

вот например с этой http://znanija.com/task/15522569

0

мне две осталось)))

0 голосов

АБВГД... тоесть зажимаешь Shift и вводишь буквы

(18 баллов)
0

тут программа паскаль,тоесть нужно программу составить