Напишите программу вычисления суммы чисел от 6 до 10. ( Работа c Pascal)

0 голосов
23 просмотров

Напишите программу вычисления суммы чисел от 6 до 10. ( Работа c Pascal)


Информатика (159 баллов) | 23 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var i,k:integer;
begin;
k:=0;
for i:=6 to 10 do
k:=k+i;
writeln(k);
end.

(38.6k баллов)