Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Найти сумму ряда чисел 1^3+2^3+3^3+...+n^3 Pascal
0
голосов
52
просмотров
Найти сумму ряда чисел 1^3+2^3+3^3+...+n^3
Pascal
найти
сумму
чисел
pascal
10 - 11 классы
информатика
Информатика
Ff1f_zn
(
15
баллов)
12 Апр, 18
|
52
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
Правильный ответ
begin
var n,i:integer;
var sum:real;
begin
sum:=0;
writeln('Введите n: ');
readln(n);
for i:=1 to n do
sum:=sum+Power(i,3);
writeln('Ответ:'+sum);
end;
end.
Salima100_zn
(
1.5k
баллов)
12 Апр, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
рассортируйте заданный линейный массив по возрастанию.(Pascal)
Пройдите лабиринт от А до Б , набрав сумму 350.
В результате работы алгоритма Y:=X-5 X:=2*(Y+1) Y:=X+Y вывод Y переменная Y приняла...
1. Массив из 10 элементов, вводим их с клавиатуры. Вывести на экран все положительные...
Задача по информатикеНапишите программу, которая в последовательности натуральных чисел...