Дано число n. Составьте программу которая выводит все чётные числа от 2 до n.

0 голосов
195 просмотров

Дано число n. Составьте программу которая выводит все чётные числа от 2 до n.


Информатика (19 баллов) | 195 просмотров
0

paskal?

Дан 1 ответ
0 голосов
Правильный ответ

Var n,i:integer;
begin;
readln(n);
for i:=2 to n do
if i mod 2=0 then writeln(i);
end.

(38.6k баллов)