Помогите пожалуйста! По информатике. Срочно!!
При чем здесь информатика? Это элементарная математика (аналитическая геометрия)
Задание дали по информатике)
И что??? Написать программу на каком либо языке или алгоритм? Где построить (на бумаге, на дисплее?) ???
На дисплее в Excel
просто построить функцию
Ну и МОЛОДЕЦ! Нельзя было сразу сказать, что в Excelе. Выставь эту задачу еще раз, только напиши, что в Excelе, через 5 минут получишь много ответов (графики в Exctk многие любят)
чёт не торопятся они отвечать))
Мне не понятно: что значит построить в РАЗНЫХ СИСТЕМАХ координат. Какие разные: декартовы, полярные, цилиндрические, сферические???
Program esep..; Var x,y:real; Begin Writeln('x...'); Read(x); If x<2 then y:=sqr(x+ln(sin(x))/sqr(x)else <br> Y:=4x+sqrt(cos(sqr(x))); Write('y=',y); Read(x); End
Но в условии сказано: ПОСТРОИТЬ графики в РАЗНЫХ СИСТЕМАХ координат. Это надо воспользоваться модулем Graph, мало того, необходимо ПОСТРОИТЬ плоскость, а это, извините, уже 3-х мерная графика!!!!