Составьте программу, которая выводит ** экран сумму чисел кратных 8-ми от 50 до 600.

0 голосов
31 просмотров

Составьте программу, которая выводит на экран сумму чисел кратных 8-ми от 50 до 600.


Информатика (14 баллов) | 31 просмотров
Дан 1 ответ
0 голосов

program n;
uses crt;
var i,s:integer;
begin
s:=0;
for i:=50 to 600 do
if (i mod 8)=0 then s:=s+i;
writeln(s);
end.
(740 баллов)
0

а почему ответ 22632?

0

У вас задание вывести сумму чисел,а не сами числа

0

большое вам спасибо