Написать программу ** языке Паскаль для решения следующей задачи: запросить через цикл...

0 голосов
26 просмотров

Написать программу на языке Паскаль для решения следующей задачи:
запросить через цикл ввод 14 чисел и среди них найти наибольшее (вывести его на экран)


Информатика (12 баллов) | 26 просмотров
Дан 1 ответ
0 голосов

Var
a:array[1..14] of integer;
max,i:integer;
begin
write('Введите элементы массива - ');
for i:=1 to 14 do
 read(a[i]);
max:=a[1];
for i:=1 to 14 do
 begin
  if a[i]>max then max:=a[i];
 end;
writeln('Наибольшое значение в массиве имеет число - ',max);
end.

(294 баллов)