Помогите написать прогу ** с++ Напишите программу, которая поможет выучить таблицу...

0 голосов
23 просмотров

Помогите написать прогу на с++

Напишите программу, которая поможет выучить таблицу умножения.
Суть программы в том, что она будет печатать на экране, например:
Сколько будет 6*7?
Затем вводится ответ. Если ответ верный, то программа печатает:
Молодец!
Если же неверный, то печатает:
Попробуй еще раз!
И задает новый вопрос.


Информатика (28 баллов) | 23 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

#include
int main()
{
int i, j, n;
printf (“Введите n: “);
scanf (“%d”, &n);
for(i = 1; i <= n ; i++) {<br>for(j = 1; j <= n ; j++) {<br>printf (“%5d”, i * j);
}
printf(“\n”);
}
return 0;
}

(48 баллов)
0

это не то и она вообще не  запустилась в С++, но хоть что-то