Написать программу в которой ввести с клавиатуры 5 значений типа string. Найти есть ли...

0 голосов
30 просмотров

Написать программу в которой ввести с клавиатуры 5 значений типа string. Найти есть ли значения гимназия №2.Если есть вывести соответствующий текст, в противном случае тоже вывести. Помогите пожалуйста))))) 10б


Информатика (21 баллов) | 30 просмотров
0

Что за соответствующий текст? "Да", "Нет"?

0

Это значит если есть программа в которой можно ввести этот тип тон ее надо написать , если нет,то тоже надо написать

Дан 1 ответ
0 голосов
Правильный ответ

Var s:array[1..5] of string;
b:boolean;
i:integer;
begin;
b:=false;
for i:=1 to 5 do
 begin;
  readln(s[i]);
  if s[i]='гимназия' then b:=true;
end;
if b=true then writeln('Да') else writeln('Нет');
end.

(38.6k баллов)