Помогите написать программу ** языке паскаль 1. вывести все числа от 1 до 10 с помощью...

0 голосов
17 просмотров

Помогите написать программу на языке паскаль
1. вывести все числа от 1 до 10 с помощью while;
2. вывести все числа от 1 до 10 с помощью repeat


Информатика (50 баллов) | 17 просмотров
Дан 1 ответ
0 голосов

Var
a,b:integer;
begin
a:=0;
b:=0;
 //Вывод через while
   while a<>10 do
    begin
     inc(a);
     write(a,' ');
    end;
     writeln('');
      //Вывод через repeat 
      repeat
       begin
        inc(b);
        write(b,' ');
       end;
      until b=10;
end.

(294 баллов)