Напишите программу, которая выводит на экран числа в указанном виде. Пример для n=6:
1
1 2
1 2 3
1 2 3 4
1 2 3 4 5
1 2 3 4 5 6
почему не получается вот программа
program qq1;
var n,i,j:integer;
begin
writeln(' введите значение n:');
readln(n);
for i:=1 to n do begin
for j:=1 to i do write(j-i,'');
writeln();
end;
end.