Напишите пожалуйста программу ** pascal. Составьте программу, которая выводит ** экран...

0 голосов
56 просмотров

Напишите пожалуйста программу на pascal.
Составьте программу, которая выводит на экран сумму чисел кратных 5-и от 30 до 60. Цикл repeat


Информатика | 56 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var i,s: integer;
begin
  i:=30; s:=0;
  repeat
   s:=s+i;
   i:=i+5;
  until i>60;
  writeln('сумма = ',s);
end.

(9.7k баллов)