дана функция y=3x^2+1,5 х меняется от 1 до 20 написать программу по паскалю вычислить...

0 голосов
29 просмотров

дана функция y=3x^2+1,5 х меняется от 1 до 20 написать программу по паскалю вычислить значение функции в обратном порядке


Информатика (20 баллов) | 29 просмотров
Дан 1 ответ
0 голосов

 

Program Func;

var   i: integer; 

        y:real;

begin

     for i:=20 downto 1 do

                       begin

                            y:=3*(i*i) + 1.5;

                            writeln('Значение функции:', y:2:2);

 

                       end;    

 

  

end. 

(2.4k баллов)