Напишите программу ** формальном языке Паскаль , которая будет находить сумму 10...

0 голосов
40 просмотров

Напишите программу на формальном языке Паскаль , которая будет находить сумму 10 элементов массива , числа в котором выбраны случайным образом в пределах 50.


Информатика (18 баллов) | 40 просмотров
Дан 1 ответ
0 голосов
var a:array [1..10] of integer;
i,s:integer;
begin
for i:=1 to 10 do begin
a[i]:=random(50);
s:=s+a[i];
write(a[i],' ');
end;
writeln;
writeln ('summa=',s);
readln;
end.
(4.2k баллов)
0

Спасибо большое