ПОМОГИТЕ ПОЖАЛУЙСТА НАПИСАТЬ ЛЁГКУЮ ПРОГРАММУ Написать программу которая по номеру месяца...

0 голосов
39 просмотров

ПОМОГИТЕ ПОЖАЛУЙСТА НАПИСАТЬ ЛЁГКУЮ ПРОГРАММУ

Написать программу которая по номеру месяца выдаёт название предыдущего перед ним месяца (Паскаль)


Информатика (55 баллов) | 39 просмотров
Дан 1 ответ
0 голосов

Var a: integer;
begin
readln(a);
if a=1 then write('Декабрь');
if a=2 then write('Январь');
и т.д....
if a=12 then write('Ноябрь');
end.

(220 баллов)