Написать программу, которая выводит таблицу значений функции y=|x|. Диапазон изменений...

0 голосов
198 просмотров

Написать программу, которая выводит таблицу значений функции y=|x|. Диапазон изменений аргумента - от -4 до 4, шаг приращения аргумента - 0,5. (это цикл for)


Информатика (54 баллов) | 198 просмотров
Дан 1 ответ
0 голосов

Var i:real;
begin
  i:=-4;
  while i<=4 do begin<br>      writeln('|',i,'|=',abs(i));
      i:=i+0.5;
 end;
end.

(3.3k баллов)