Написать программу-таймер, которая по истечении заданного промежутка времени, величина которого вводится с клавиатуры, выдает звуковой сигнал.
Program Timer;
Uses Crt;
var i:longint;
begin
write('Введите прмежуток времени в секундах:');
readln(i);
Delay(i*1000);
Sound(440); {нота Ля}
Delay(2000);{в течении 2 секунд}
NoSound;
write('Нажмите любую клавишу для выхода:');
readkey;
end.