Дано вещественное число х напишите программу, которая вычисляет целую часть числа х,...

0 голосов
68 просмотров

Дано вещественное число х напишите программу, которая вычисляет целую часть числа х, округленную до ближайшего целого, и выводит на экран монитора результат


Информатика (29 баллов) | 68 просмотров
Дан 1 ответ
0 голосов

var

 x:real;

begin

 readln(x);

writeln(x:0:0);

end.

(989 баллов)