Помогите написать программу ** C++

0 голосов
31 просмотров

Помогите написать программу на C++


image

Информатика (88 баллов) | 31 просмотров
Дан 1 ответ
0 голосов

#include
#include
#include
#include
using namespace std;
int main()
{
float s=0;

int a[10];

srand(time(NULL));

for (int i=0;i<10;i++)<br>{
a[i]=(rand()%9)-5;
s=s+(sqrt(abs(a[1]))-a[1])*(sqrt(abs(a[1]))-a[1]);
}
cout<<s;<span>
}

(1.4k баллов)