Написать программу которая бы выводила все четные числа от 1 до 10/ помогите.((

0 голосов
118 просмотров

Написать программу которая бы выводила все четные числа от 1 до 10/
помогите.((


Информатика (24 баллов) | 118 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Program test;
var
i : integer;
begin
for i:=1 to 10 do
begin
if (i mod 2 = 0) then
Writeln(i);
end;
end.

(324 баллов)
0 голосов

Program z8; 
Var i,p:integer; 
Begin 
p:=10; 
i:=2; 
while i<=20 do </span>
begin 
i:=i+p; 
end; 
writeln(i,' '); 
end. 
вот и ответ

(70 баллов)
0

Writeln надо перенести в тело цикла. Так программа выведет только число 20. А нужно вывести толь от 1 до 10 все четные (2,4,6,8,10)