Помогите!!! 10 балов! нужно написать программу в Pascal чтобы она вывела числа от -5 до 8...

0 голосов
37 просмотров

Помогите!!! 10 балов! нужно написать программу в Pascal чтобы она вывела числа от -5 до 8 в одну строчку!!!!


Информатика (15 баллов) | 37 просмотров
0

Просто -5, -4, -3... 7 8 ?

Дано ответов: 2
0 голосов
Правильный ответ

// PascalABC.NET 3.0, сборка 1150 от 22.01.2016
begin
  Range(-5,8).Println
end.

Результат работы программы:
-5 -4 -3 -2 -1 0 1 2 3 4 5 6 7 8

(142k баллов)
0 голосов

Uses crt;
var i:integer;
begin
for i:=-5 to 8 do write(i,' ');
end.

(198 баллов)
0

после uses crt?

0

да, конечно.

0

но пишет что программа не правельная

0

А это к автору

0

uses crt;
var i:integer;
begin
for i:=-5 to 8 do write(i,' ');
end.

0

А что именно пишет?

0

Я запустил, работает

0

у него возможно компемилятору что-то ненравится

0

Ну так человек не пишет в какой среде запускает. Он даже не приводит сообщения об ошибке....

0

исправил!!!