Составить программу ** языке паскаль даны а и b-возраст сестры и брата...

0 голосов
75 просмотров

Составить программу на языке паскаль даны а и b-возраст сестры и брата соответственно.Зная возраст сестры и брата вывести фразу брат старше сестры или сестра старше или ровесники


Информатика (124 баллов) | 75 просмотров
Дан 1 ответ
0 голосов

Var a, b:integer;
begin
readln (a, b);
if a>b then
writeln ('Сестра старше брата')
else
if awriteln ('Брат старше сестры')
else
writeln ('Они ровесники');
end.

(167 баллов)
0

огромное спасибо!

0

лучше нажмите на спасибо или просто оставьте оценку)