Составьте программу ** Паскале вывести ** экран элементы одномерного массивного...

0 голосов
36 просмотров

Составьте программу на Паскале вывести на экран элементы одномерного массивного формированного из Квадратов чисел натурального ряда 1 ,2,3,...10,.. .


Информатика (15 баллов) | 36 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var i, t:integer;
l:array[1..100000000] of longint;
begin
writeln ('Введите до какого числа вычислять квадрат');
readln (t);
For i:=1 to t do
begin
l[i]:=sqr(i);
write (l[i], ' ');
end;
end.

(167 баллов)