Напишите программу, которая вычисляет следующее значение. По теореме Пифагора, в...

0 голосов
48 просмотров

Напишите программу, которая вычисляет следующее значение. По теореме Пифагора, в прямоугольном треугольнике соотношение сторон C2=A2+B2. Если A=3, B=2, каково значение C?


Информатика (135 баллов) | 48 просмотров
Дан 1 ответ
0 голосов

Var a,b:integer;
c:real;
begin
readln(a,b);
c:=sqrt(a*a+b*b);
writeln(c);
end.

(72 баллов)
0

Спасибо!А цифры здесь не надо подставлять?Там написано,что надо найти значение С?