Pascal. Информатика. Нужно написать программу ** языке Pascal. Помогите, пожалуйста.

0 голосов
40 просмотров

Pascal. Информатика. Нужно написать программу на языке Pascal. Помогите, пожалуйста.


image

Информатика (28 баллов) | 40 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program p1;
Var a: integer:
Begin
Writeln('Введите число') Readln(a);
If a mod 2 = 0 then writeln('chet') else writeln('ne chet');
End.
Ну вроде так)

(95 баллов)
0

только после integer; и после ('Введите число') тоже

0

Спасибо огромное!