Составьте программу которая формирует массив из 20 случайных чисел от -10 до 10 и находит...

0 голосов
28 просмотров

Составьте программу которая формирует массив из 20 случайных чисел от -10 до 10 и находит отрицательные элементы


Информатика (19 баллов) | 28 просмотров
Дан 1 ответ
0 голосов

Program p1;
Var i:integer;
      a:array[1..20] of integer;
Begin for i:=1 to 20 do
  begin
   a[i]:=random(-10,10);
   write(a[i],' ');
  end;
 writeln;
 for i:=1 to 20 do
  if a[i]<0 then write(a[i],' ');<br>End.

проверь работает или нет,нет возможности проверить просто

(120 баллов)