Помогите написать программу ** паскаль N:=(sqr(a)+sqr(b))*c

0 голосов
77 просмотров

Помогите написать программу на паскаль N:=(sqr(a)+sqr(b))*c


Информатика (104 баллов) | 77 просмотров
0

ну и в чем проблема? вся программа у тебя уже написана.

Дан 1 ответ
0 голосов

Vara,b,c,n:integer;
begin
read(a,b,c);
N:=(sqr(a)+sqr(b))*c;
writeln(n);
end.
вот и все

(144 баллов)
0

между var и a пробел нужен

0

writeln('ввести a,b,c') ненадо? у меня в основном в этом проблема 

0

нет надо read(a,b,c) типо пользователь вводит с клавиатуры числа.

0

аа

0

хотя.

0

vara,b,c,n:integer;
begin
read(a,b,c);
N:=(sqr(a)+sqr(b))*c;
writeln(n);
end.

0

var a,b,c,n:integer;
begin
 writeln('введите a,b,c');   read(a,b,c);
N:=(sqr(a)+sqr(b))*c;
writeln(n);
end.

0

вооо

0

спасибо)