Дано целое число. Напишите программу, которая уменшает 2 модуль этого числа и выводит **...

0 голосов
36 просмотров

Дано целое число. Напишите программу, которая уменшает 2 модуль этого числа и выводит на экран манитора резельтат.


Информатика (95 баллов) | 36 просмотров
Дан 1 ответ
0 голосов

Program test;
var number: integer;
begin
   write('Enter the number: ');
   readln(number);

   number:=abs(number)-2;
   writeln(number);

   readln;
end.

(460 баллов)