Помогите написать программувотвторое задание

0 голосов
11 просмотров

Помогите написать программу
вот
второе задание


image

Информатика (39 баллов) | 11 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var x,y,z,a:real;
begin
write('x=');readln(x);
write('y=');readln(y);
write('z=');readln(z);
a:=(y-sqrt(abs(x)))*(x-y/(z+x*x/4));
a:=abs(a)*abs(a);
writeln('a=',a);
end.

(194k баллов)