Типы данных,условный оператор,операторы ввода/вывода, написать программу сложения 3 цифр,...

0 голосов
67 просмотров

Типы данных,условный оператор,операторы ввода/вывода, написать программу сложения 3 цифр, которые будут вводиться с клавиатуры.(pascal abc)


Информатика (19 баллов) | 67 просмотров
Дан 1 ответ
0 голосов

Program abc;
var a,b,c:integer;
begin
readln (a,b,c);
d:=a+b+c;
writeln ('d=';d)
end.

(56 баллов)